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What is Outlook? 

Microsoft Outlook 2010 is a premium business and personal e-mail client management tool 

similar to the FirstClass Email client you have been using up to now. 

 

Starting Outlook 2010 for the first time. 
 

The first time that you start Outlook 2010, the Auto Account Setup feature automatically starts 

and helps you configure account settings for your e-mail accounts. This setup requires only your 

name, e-mail address, and password. If your e-mail account cannot be automatically configured, 

you must enter the required additional information manually. 

1. Start Outlook. 

2. When prompted to configure an e-mail account, click Next. 

 

3. To add an e-mail account, click Yes, and then click Next. 

4. Enter your name, e-mail address, and password, and then click Next. 
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NOTE: Computers inside the district that are connected to the SUHSD Domain don’t need any 

configuration everything will be configured from your computer login account. The password 

box doesn't appear because your network password is used. 

Add an e-mail account (Home Use) 

Before you can send and receive e-mail messages using Outlook 2010, you must add and 

configure an e-mail account.  

If you are new to Outlook or are installing Outlook 2010 on a new computer, the Auto Account 

Setup feature automatically starts and helps you configure account settings for your e-mail 

accounts. This setup requires only your name, e-mail address, and password. If your e-mail 

account cannot be automatically configured, you must enter the required additional information 

manually. 

1. Click the File tab. 

2. Under Account Information, and click Add Account. 

 

3. Enter your name, e-mail address, and password, and then click Next. 
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A progress indicator appears as your account is configured. The setup process can take several 

minutes. 

 

After the account is successfully added, you can add more accounts by clicking Add another 

account. 

 

To exit the Add New Account dialog box, click Finish    

NOTE: If the account does not appear after Outlook is opened restart Outlook.  
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Create a new e-mail message 

Outlook 2010 enables you to communicate with one or more recipients with a rich set of 

features and customizations. 

In Mail, on the Home tab, in the New group, click New E-mail. 

 

Keyboard shortcut    To create an e-mail message, press CTRL+SHIFT+M. 

2. In the Subject box, type the subject of the message. 

3. Enter the recipients' e-mail addresses or names in the To, Cc, or Bcc box. Separate multiple 

recipients with a semicolon. 

To select recipients' names from a list in the Address Book, click To, Cc, or Bcc and then click 

the names you want. 

NOTE: To display the Bcc box for this and all future messages, on the Options tab, in the Show 

Fields group, click Bcc. 

4. After you have composed the message, click Send. 
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Forward or reply to an e-mail message 

On the Home or Message tab, in the Respond group, click Reply, Reply All, or Forward. 

 

 NOTE    The name of the tab depends on whether the message is selected in the 

message list or opened in its own window. 

To remove a name from the To and Cc lines, click the name and then press DELETE. To 

add a recipient, click in the To, Cc or Bcc box and enter the recipient. 

2. Compose your message. 

3. Click Send. 

TIP: Use discretion when you click Reply All, especially when there are distribution 

lists or a large number of recipients on your reply. It's often better to use Reply and then 

add only necessary recipients, or use Reply All, but remove unnecessary recipients and 

distribution lists. 

Forward a message 

When you forward a message, the message includes any attachments that were included with 

the original message. 

1. On the Home or Message tab, in the Respond group, click Forward. 

NOTE: The name of the tab depends on whether the message is selected in the message list 

or opened in its own window. 

2. Enter recipients in the To, Cc, or Bcc boxes. 

3. Compose your message. 

4. Click Send. 

TIP: If you want to forward two or more messages to the same recipients as one message, in 

Mail, click one of the messages, press CTRL, and then click each additional message. On the 

Home tab, in the Respond group, click Forward. Each message will be forwarded as 

attachments in a new message. 
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Attach a file to a message 

1. Create a message, or for an existing message, click Reply, Reply All, or Forward. 

2. In the message window, on the Message tab, in the Include group, click Attach File. 

 

3. Browse to and click the file that you want to attach, and then click Insert. 

TIP: When composing a message, you can also attach files by using the commands on the 

Insert tab in the Include group, or drag files from folders on your computer and drop them 

on the message window. 

Attach an Outlook item to a message 

You can attach Outlook items, such as other e-mail messages, tasks, contacts or calendar items, 

to a message. This is the easiest way to forward multiple items or messages. 

1. Create a message, or for an existing message, click Reply, Reply All, or Forward. 

2. In the message window, on the Message tab, in the Include group, click Attach Item. 

 

3. Do one of the following: 

 Point to Business Card, and then click Other Business Cards. Click a contact, and then 

click OK. To select multiple contacts, press and hold CTRL as you click each contact. 

 Click Calendar. Select the calendar, date range, and detail to include. For Advanced 

options, click Show. Click OK to add the calendar to your message. 

 Click Outlook Item. Browse through your folder list to find the folder that contains the 

item that you want to attach. Under Items, click the item, and then click OK. 
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TIP:   When composing a message, you can also attach files by using the commands on the 

Insert tab in the Include group, or drag files from folders on your computer and drop them on 

the message window. 

Open or save an e-mail message attachment 

You can open an attachment from the Reading Pane, or from an open message. After opening 

and viewing an attachment, you may choose to save it to a disk drive. If a message has more 

than one attachment, you can save multiple attachments as a group or one at a time. 

Open an attachment 

 Double-click the attachment. 

Save an attachment 

1. Click the attachment in the Reading Pane or the open message. 

2. On the Attachments tab, in the Actions group, click Save As. You can also right-click the 

attachment, and then click Save As. 

 

Save multiple attachments from a message 

1. In the Reading Pane or the open message, select the attachments that you want to save 

 TIP    To select multiple attachments, hold down the CTRL key while clicking the attachments. 
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2. On the Attachments tab, in the Actions group, click Save As. 

 

NOTE: If the message is in RTF format, right-click one of the attachments and then click Save 

As. 

3. Click a folder location, and then click Save. 

Save all attachments from a message 

1. In the Reading Pane or the open message, click an attachment. 

2. On the Attachments tab, in the Actions group, click Save All Attachments 

 

NOTE:  If the message is in RTF format, click the File tab, click Save attachments, and then 

click OK. 

3. In the Save All Attachments dialog box, click OK. 

4. Click a folder location, and then click OK. 
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Add an e-mail signature to messages 

You can create personalized signatures for your e-mail messages that include text, images, your 

Electronic Business Card, a logo, or even an image of your handwritten signature. 

 

Create a signature 

1. Open a new message. On the Message tab, in the Include group, click Signature, and then 

click Signatures. 

 

2. On the E-mail Signature tab, click New. 

Add a signature to messages 

Signatures can be added automatically to all outgoing messages, or you can choose which 

messages include a signature. 

NOTE:  Each message can contain only one signature. 

Insert a signature automatically 

1. On the Message tab, in the Include group, click Signature, and then click Signatures. 

 

2. Under Choose default signature, in the E-mail account list, click an e-mail account with which 

you want to associate the signature. 

3. In the New messages list, select the signature that you want to include. 

4. If you want a signature to be included when you reply to or forward messages, in the 

Replies/forwards list, select the signature. Otherwise, click (none). 
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Insert a signature manually 

 In a new message, on the Message tab, in the Include group, click Signature, and then click the 

signature that you want. 

 

NOTE:  To remove a signature from an open message, select the signature in the message 

body, and then press DELETE. 

 

Create a calendar appointment 

Appointments are activities that you schedule in your calendar that do not involve inviting other 

people or reserving resources. 

 In Calendar, on the Home tab, in the New group, click New Appointment. Alternately, you can 

right-click a time block in your calendar grid, and then click New Appointment. 

 

Keyboard shortcut    To create an appointment, press CTRL+SHIFT+A. 

Schedule a meeting with other people 

A meeting is an appointment that includes other people and can include resources such as 

conference rooms. Responses to your meeting requests appear in your Inbox. 

 In Calendar, on the Home tab, in the New group, click New Meeting. 
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Keyboard shortcut    To create a new meeting request from any folder in Outlook, press 

CTRL+SHIFT+Q. 

For appointments or meetings 

In an open item, on the Appointment or Meeting tab, in the Options group, in the 

Reminder drop-down list, select the amount of time before the appointment or meeting 

when you want the reminder to appear. To turn a reminder off, select None. 

For e-mail messages, contacts, and tasks 

 On the Home tab, in the Tags group, click Follow Up, and then click Add Reminder. 

 

 TIP    You can quickly flag e-mail messages as to-do items by using reminders. Right-click the 

Flag Status column in the message list. Or if you have the message open, on the Message tab, 

in the Tracking group, click Follow Up, and then click Add Reminder. 

Create a contact 

Contacts can be as simple as a name and e-mail address, or include additional detailed 

information such as street address, multiple phone numbers, a picture, birthdays, and any 

other information that relates to the contact. 

 In Contacts, on the Home tab, in the New group, click New Contact. 
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Keyboard shortcut    To create a contact from any folder in Outlook, press 

CTRL+SHIFT+C. 

Create a task 

 Many people keep a list of things to do — on paper, in a spreadsheet, or with a combination 

of paper and electronic methods. In Microsoft Outlook you can combine various lists into one, 

get reminders and track task progress. 

 In Tasks, on the Home tab, in the New group, click New Task. 

 

Keyboard shortcut    To create a new task, press CTRL+SHIFT+K. 

Create a note 

Notes are the electronic equivalent of paper sticky notes. Use notes to jot down questions, 

ideas, reminders, and anything you would write on paper. 

 In Notes, in the New group, and click New Note. 

 

Keyboard shortcut    To create a note, press CTRL+SHIFT+N. 
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Print an e-mail message, contact, calendar item, or task 

You can print individual items, such as e-mail messages, contacts, or calendar items, or larger 

views, such as calendars, address books, or content lists of Mail folders. 

The procedure for printing is the same in Mail, Calendar, or any other folders in Microsoft 

Outlook — all printing settings and functions are found in the Backstage view. Click the File tab 

to open the Backstage view. 

1. Click an item or folder in Outlook that you want to print. 

2. Click the File tab. 

3. Click Print. 

 

 


